Menus

Les menus de SiteSucker reprennent des commandes et options qui permettent de contrôler l'application. Beaucoup de ses fonctions s'accèdent aussi via la barre d’outils. SiteSucker fournit les menus suivants :

SiteSucker

SiteSuckerMenu

Le menu SiteSucker (ou menu Application) reprend les commandes pour effectuer les tâches habituelles telles que fixer les préférences de l'application et quitter. Le menu SiteSucker présente les articles de menu suivants :

Fichier

FileMenu

Le menu Fichier permet de créer, ouvrir, fermer et enregistrer des documents SiteSucker, ainsi que d'effectuer d'autres tâches. Ce menu présente les articles de menu suivants :

Édition

EditMenu

Le menu Édition reprend les commandes standard d'édition. Il présente les articles de menu suivants :

Présentation

ViewMenu

Le menu Présentation reprend les commandes standard pour modifier l'aspect des fenêtre de SiteSucker. Il présente les articles de menu suivants :

Contrôle

ControlMenu

Le menu Contrôle permet de contrôler le déchargement. Il présente les articles de menu suivants :

Paramètres

SettingsMenu

Le menu Paramètres donne la liste de tous les fichiers de paramètres enregistrés. (La fenêtre des Préférences permet d'enregistrer des fichiers de paramètres.) Sélectionner un nom de fichier dans le menu pour appliquer ses paramètres au document activé. Tous les paramètres dans le menu qui correspondent aux paramètres du document activé sont notés avec une coche. Le menu Paramètres présente aussi les articles de menu suivants :

Historique

HistoryMenu

Le menu Historique affiche les trente derniers URL utilisés. Lors de la sélection d'un URL dans le menu, SiteSucker le copie dans la case de texte URL.

Il est possible d'utiliser les touches ⌘-Option-Touche fléchée pour parcourir la liste des URL récemment utilisés.

Sélectionner Effacer le menu pour supprimer du menu, tous les URL récents.

Signets

BookmarksMenu

Le menu Signets affiche les signets lus d'un navigateur Web. Lors de la sélection d'un signet dans le menu, SiteSucker introduit dans la case de texte URL, l'URL associé.

La fenêtre Préférences permet d'indiquer la source des signets. Si Pas de signet est indiqué dans les Préférences, le menu Signets n'est pas affiché.

Fenêtre

WindowMenu

Le menu Fenêtre reprend les commandes standard de fenêtre. Il présente aussi la liste de toutes les fenêtres de SiteSucker qui sont ouvertes. Sélectionner un nom de fenêtre pour l'activer.